Community

Connection with server has been lost.
LisaAnn 2018-01-17 00:52
877 0 2 0
# 1
Edit Date : 2018-01-17

Hi guys, has anyone experiencing this problem?

.

EXAMPLE HERE "Appears during creating character"

.

Everytime I ____create a new character, after 4-5 minutes "Connection with server has been lost" error appears and the game quits after pressing "OK". It happens ONLY during character creation.

.

Been frustrated with this. The only way to overcome this issue (temporary) is by saving the character file after each specific changes made like hair, shape, etc. and quickly complete creation.

.

The game is still playable after connecting to server. Played for 6 hours no problem. ONLY during character creation.***

.

I've been googling every solution I can find from disabling overlays (GeForce Experience) to deleting some files for the launcher reinstall.

.

Need help admins/anyone?

.

THANK YOU

Nickname LisaAnn
Main Character -
I had the same problem in CBT, my friend had that problem in NA server. Just skip character creation and edit appearance using value pack after tutorial
2018-01-17 06:09
Yeah... Same problem... Connection lost during character creation... Can I __create my character offline?
2018-01-17 09:41
How I __created my character successfully is by saving creation changes every minute or 2 (time your connection lost). I know its alot of work but its the best way for now until the issue/bug is resolve
2018-01-17 15:52
FeedbackTopicConnection with server has been lost.
TOP

Limited Time Only - Free Gift Pack