Community

My Own Possible FIX Game Launch Problem
MizoreShirayuki 2018-11-09 04:39
648 4 4 0
# 1
Edit Date : 2018-11-09

2 days no play omg... now I can play tomorrow I mean later, I just fix mine @3am lol
I'll make it short... Problem: after Clicking Game Start nothing happens (no splashscreen, no xigncode... its like clicking X that will just close the app) from yesterday until this day, well not anymore.

~~~ blah blah blah  part~~~ might important ~~~~
Googled and tried everything... (except uninstall deepfreeze, I read some they uninstall it to make it work / driver gpu update? "Hell NO, might lower your gpu performace base on how old is your gpu. (TIPS: dont update GPUdriver unless your driver Ver is sucks. just leave it if you got better performance unless the game is not supported on that version).
 
add exclusion windows defender / allow on firewall / check files / download client & reinstall (backup Paz folder to another location) / deleting xhunter1 from registry including the files in c: / time sync / update net framework / complete c++ 05,08,10,12,13,17 x86 & x64 (mine was 2015 and changed when installing 2017) / flush dns / int ip & winsock reset / deleting some files inside the game directory aside from Paz & locales folder (never delete inside Paz).

Every gm suggestions post and other post also in youtube.... nothing works for me aside from a post from here where you change 32bit before you click Game Start. (Splash screen appear, xigncode loads then the game launch, pear abyss then after desert scene, apps force close over and over again it wont proceed)

~~~ FIX part ~~~
heres what I did try and error base on what I read... I improvise to make it work
current folder "bin" and "bin64" interchange filename. 
bin = bin64 while bin64 = bin
inside bin folder which is now bin64, changename the two files (VCD file and exe) from BlackDesert32 to BlackDesert64
also in bin64 which is now bin, again changename the two files (VCD file and exe) from BlackDesert64 to BlackDesert32
Then launch the launcher and set the launching option to 64bit (gear right top) before clicking Game Start.

DONE.  it will continue and wont close... I play for 5mins then I post my experience here now

IF....
IF you set the launching option to 32bit (gear right top) and when you click Game Start an error will appear (client authentication failure).

hope this will help for those others who still cannot play after they read so so so much until you feel like you want to give up... and if this wont help then its time to give up lol, just kidding. :)

See you inside the game,

Name: MizoreShirayuki
Class: Valkyrie
Lvl: 51
Account type: Guest Pass  (hope I can reach lvl56 before the event ends) I'm new here dont know where to grind just refering in youtube guide hehe >_<

EDIT > win defender & firewall

Character Name MizoreShirayuki
Main Character Valkyrie
Lv 51
whoaaaa thanks for this! now I can play again!! anyway what he meant with VCD file is file with .dat extension, which BlackDesert32.dat and BlackDesert64.dat.
2018-11-22 21:30
# 2
Edit Date : 2018-11-09

Did the steps you said and I can login now. Thank you for sharing this.

Character Name Requianna
Main Character Dark Knight
Lv 56
# 3
Edit Date : 2018-11-09

VCD file?? what is that?? sorry im newbie

Character Name CintaQ
Main Character Tamer
Lv 43
no need to change... just now there's a small update (if you change the folder and files just revert it back to original or it might cause "failed to install update").
2018-11-10 00:15
The post was deleted.
# 5
Edit Date : 2018-11-10

Can you do teamviewer with me please help me with that same prob. i dont understand that much i cant follow that easily :3

Character Name JustSauceOnly
Main Character Valkyrie
Lv 28
# 6
Edit Date : 2018-12-20

@MizoreShirayuki  WOW my brother just did all you said and it worked for me... yes as you said nothing in the google nor youtube works for me neither does the GM/Gamestaff had said but the one you wrote in this article is just a genius will come up guess your an pro I.T or something but this game staff GM are nonsense all they said are in common stupid idots.. hundreds and thousand player are paying for the game just to play or something and they not even fixing this.. shamed to the B.D.O TEAM

oh well but thank you for your effort on doing this

To summarize it:  
as Mizore said in a short way (Here's what you need to do if nothing like google,youtube,anysocialmedia,GameMaster,GameStaff helps you.

First of all OFC we all know that before this happen we can played the game but one thing happend in several hours/days after playing (Client Authentication Error) occurs. Then the problem might be in folder or in your system 

@1 Check your windows UPDATE it To latest windows 7.8.10
@2 Change Date and time/zone automatically
@3 Change the Folder Bin to Bin64 
and Bin64 to Bin
@4 Bin Folder that has BlackDesert64 change it to BlackDesert32.exe and the file that has .dat change it to BlackDesert32.vcd
@5 Bin64 Folder that has BlackDesert32 change it to BlackDesert64.exe and the file that has .dat change it to BlackDesert64.vcd
@6 At Game launch Always do 64bit System at the settings

 

Character Name IreneRossewaise
Main Character Sorceress
Lv 15
FeedbackTopicMy Own Possible FIX Game Launch Problem
TOP

Limited Time Only - Free Gift Pack

Limited-time offer Eternal
Winter Edition
Buy Eternal Winter Edition