You do not have permission?!
C1r1lla 2020-06-10 12:55
369 1 0 0
# 1
Edit Date : 2020-06-10

I tried to log in after maintenance then when I click start, it said: "You do not have permission". What happens? I was fine before the maintenance I even played until maintenance kicked in and I was disconnected from the game.


My account was still in 30 days free trial period (now I am within 15 days of playing). I sent ticket through support but still no reply or no resolve yet.


Anyone encounters the same problem, any tips for resolving this issue because my friend is waiting for me to level a new seasonal character together!

Character Name C1r1lla
Main Character Kunoichi
Lv 60
# 2
Edit Date : 2020-06-11

Try to Run As Admin and UAC/Firewall is not blocking BDO


If you use Steam

" So to solve this i have to install steam create a new account there. So when u are log in through steam, head to library section and add "non steam game " pick black desert launcher" then u just play through the steam, i know a lot complain when u using steam u have that problem.. but it is the only way i found tht helped me. i dont remember but there are some post in reddit also saying using steam make him/ she play BDOS. credit to him i try this solution. Hope it helps anybody in the future... TQ this is a beautiful game .  Chow."

Solution By SAIMOSAI .



Character Name Yurei
Main Character Tamer
Lv 61
FeedbackTopicYou do not have permission?!

Limited Time Only - Free Gift Pack

Limited-time offer Eternal
Winter Edition
Buy Eternal Winter Edition