Black Desert will begin in a moment.

Install the Black Desert Launcher if the game doesn't start.

Install the Black Desert Launcher to start the game.

The launcher will appear if it's installed.
If it doesn't, try to run your downloaded launcher.

Install Guide

1 Run BlackDesert_Installer_SEA.exe to install the Black Desert launcher.

2 Start the game once installation is complete.

Forums

CANT OPEN BDO! ENGLISH LANGUAGE CRASHES
Jun 11, 2018, 19:16 (UTC+8)
1871 10
1 2
Last Edit : Jun 11, 2018, 19:21 (UTC+8)
# 1

Cant open BDO the moment i press Game Start and loads the game it crashes!

PA please help !

19 22
Lv 57
Perks
Last Edit : Jan 23, 2020, 05:29 (UTC+8)
# 2

Anyone know how to fix this? I'm having the same problem right now, after applying the January 22, 2020 hotfix -_-

This post was deleted by the writer.
This post was deleted by the writer.
Last Edit : Apr 9, 2020, 01:15 (UTC+8)
# 5

I have the same problem as well.  its year already 2020 but this problem still occurs

I tried searching for solutions, still no permanent FIX. 

deleting cache or set language in game doesn't work and it keeps coming back after every other week

Last Edit : Apr 9, 2020, 15:32 (UTC+8)
# 6

please anyone have a solution? Cant open/play game right now

Last Edit : May 14, 2020, 04:49 (UTC+8)
# 7

Please fix the issue i already deleted the cache and do the change language in game but it doesnt work please fix it?

 

This post was deleted by the writer.
Last Edit : May 15, 2020, 14:57 (UTC+8)
# 9

But can you open your BDO using Bahasa Language, right?

Last Edit : May 19, 2020, 01:33 (UTC+8)
# 10

My friends had this same issue, where the client crashes before entering the secondary password. And this happened right after the patch.
We solved this issue and I hope this may help you guys who have the same case.

Issue:
After debugging from the Logs, it turns out one of the client file is corrupted. If you go to your BDO installation folder, check in your /BlackDesert/ads/ - and if you notice one of the file there having 0 bytes of size, then that file needs to be fixed!!

Solution:
In our case, /BlackDesert/ads/languagedata_en.loc is having 0 bytes. The solution is pretty simple;
1. Copy the file from your friend, and just paste it right there. The file should have more than 0 bytes. At the moment I posted this, it's around 19mb file, or..

2. Of course fresh reinstall of BDO would work too.

Good Luck

1 2
Reply

General Gameplay

All discussion related to BDO Gameplay.

last